Page 1 of 1

Klettwitz-Testdrive

PostPosted: Wed Aug 24, 2011 4:02 pm
by h-j-s
The well-known track from t-xchange, a combination of race-course and test-oval only for manufactors, was reworked and optimized for SD 2.0

Description: Long distance-track including the Test-Oval
Categorie: road
Length: 11164 m
Width: 13 m
Pits: 31
Authors: h-j-s + kimi

Image

Re: Klettwitz-Testdrive

PostPosted: Tue Sep 23, 2014 1:55 pm
by mras
Has anyone else had issues running under SD 2.1? Game crashes when I select this track. Runs fine in SD 2.0.

Re: Klettwitz-Testdrive

PostPosted: Wed Dec 31, 2014 3:04 pm
by ecociclo
I put the track between the circuit track folder and I chanched the "road" category in "circuit" in xml file , now it works fine on 2.1

Re: Klettwitz-Testdrive

PostPosted: Tue May 12, 2015 10:31 am
by wwqmicky
great track! tree lining makes it feel faster and the spiral is a perfect place to test weather your car is balanced (under/over steer)

Re: Klettwitz-Testdrive

PostPosted: Tue May 12, 2015 10:10 pm
by Rocket Racer
ecociclo wrote:I put the track between the circuit track folder and I chanched the "road" category in "circuit" in xml file , now it works fine on 2.1


Still doesn't work for me. The game crashes in the track selection screen right before its preview.

Re: Klettwitz-Testdrive

PostPosted: Tue May 19, 2015 11:26 am
by Leopjing
To get the track running do:

Open the "Klettwitz-Testdrive.xml" with a editor, search after "Bahn", you will go near the problems.
First: line 1280, delete the charakter which wont be shown correct. (Its a german ä)
Second: line 4031, delete the charakter which wont be shown correct. (Its a german ü)

And you have to copy the whole folder into road, or when you copy it in circuit, search after category and change road into circuit.

Re: Klettwitz-Testdrive

PostPosted: Tue May 19, 2015 8:37 pm
by Rocket Racer
Leopjing wrote:To get the track running do:

Open the "Klettwitz-Testdrive.xml" with a editor, search after "Bahn", you will go near the problems.
First: line 1280, delete the charakter which wont be shown correct. (Its a german ä)
Second: line 4031, delete the charakter which wont be shown correct. (Its a german ü)

And you have to copy the whole folder into road, or when you copy it in circuit, search after category and change road into circuit.


Thanks a million! It worked!