First Track - Export Problems

Discuss or share your track-related work here

Moderator: kilo

First Track - Export Problems

Postby Chazlington92 » Mon Mar 02, 2015 1:09 pm

Afternoon Everyone,

I seem to be having trouble exporting my first track.

I've made it match to a Google Earth image, with no elevation changes or anything (yet, anyway)

The start finish line matches up as closely as I can get it to, and I've sorted the "Generate Pits" bit out. (4 x 10 with Entry, Start, End and Exit all there!)

However, when I save it, and click Export > A3C, it says Track Finished almost instantly, and there's nothing in the destination folder...

Any ideas on a problem or something I'm missing? Sorry if I've not supplied much information.
Chazlington92
 
Posts: 14
Joined: Mon Mar 02, 2015 11:47 am

Re: First Track - Export Problems

Postby MiniJoe » Tue Mar 03, 2015 12:12 am

It sounds like you are using the Torc's TrackEditor. If you are on Windows (newer than XP), you need to have write permission to the folder where Torcs is installed. Typically: C:\Program Files (x86)\torcs
HTH
MiniJoe
 
Posts: 100
Joined: Fri Mar 16, 2012 1:32 am

Re: First Track - Export Problems

Postby Chazlington92 » Tue Mar 03, 2015 10:37 am

Hi (again) MiniJoe,

I've had trouble with my permissions recently actually - I've written Speed Dreams to (What I call my S:Drive) where I'm migrating everything on my rig to, excluding the OS (Windows 8).

I quite like the TORCS editor - is there one like it specifically for Speed Dreams, or is that still the best way to do it?

Also, what's the best way to add scenery, buildings, trees etc. ? I'm no good with coding or anything.

Thanks,
Chaz
Chazlington92
 
Posts: 14
Joined: Mon Mar 02, 2015 11:47 am


Return to SD Tracks

Who is online

Users browsing this forum: No registered users and 2 guests

cron