weather doesn't work?

Use this forum to report bugs or ask for help

Moderator: kilo

weather doesn't work?

Postby vadbut » Tue Sep 11, 2018 6:23 pm

Hi, all

I'm trying to figure out if weather settings work. I tried setting all modes of rain and cloud cover but it doesn't seem to do anything. I tried both ssgraph and osggraph.
Does anyone know how to enable it and if it's implemented at all?

Cheers
vadbut
 
Posts: 13
Joined: Fri Apr 08, 2016 5:26 pm

Re: weather doesn't work?

Postby madbad » Thu Sep 13, 2018 8:28 pm

In OSG wheater is not implemented yet.
Should be working in ssg
User avatar
madbad
 
Posts: 115
Joined: Sat Jan 22, 2011 3:45 pm

Re: weather doesn't work?

Postby vadbut » Fri Sep 14, 2018 1:53 am

It doesn't work in ssg as well.
Besides the visualization, I assume that rain should decrease the road grip as well. But I don't feel like it does so.
Could it be that I have rain disabled in the build config or source code? Btw, I'm building the sim from source code in linux. Let me know if it could be the problem.
I attached a screenshot of the race settings I use with a screen snapshot of the race itself.

Cheers
You do not have the required permissions to view the files attached to this post.
vadbut
 
Posts: 13
Joined: Fri Apr 08, 2016 5:26 pm

Re: weather doesn't work?

Postby torcs-ng » Tue Oct 02, 2018 10:21 am

Hi,
it's very strange, weather can not desactivate in build, but with screenshot apprently weather doesn't work.
Can you send me your setup game ?
Cheers
Torcs-ng
torcs-ng
 
Posts: 19
Joined: Sun Aug 21, 2011 4:26 pm


Return to Problems, Fixes & Help

Who is online

Users browsing this forum: No registered users and 4 guests

cron