[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant personal_album_id - assumed 'personal_album_id' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant user_images - assumed 'user_images' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4519: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4521: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4522: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4523: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
Speed Dreams Community • View topic - Installing on Ubuntu 13.04 and Mint 15 Olivia

Installing on Ubuntu 13.04 and Mint 15 Olivia

Use this forum to report bugs or ask for help

Moderator: kilo

Installing on Ubuntu 13.04 and Mint 15 Olivia

Postby Amarok » Fri May 31, 2013 11:54 pm

Hello there, I have problems with installing SD on two Debian forks mentioned in the topic, basically on both of them the problem is the same - I have problems with dependencies during the installation and following a long chain of these problems I finally meet the issue that causes them:
E: Pakiet speed-dreams-base-data:i386 nie ma kandydata do instalacji
Which basically means "there is no candidate for installation" so all the packages are out there available for download excepting speed-dreams-base-data:i386 and speed-dreams-base-data (actually I need the rather second one, it's not available, either). Not more than a week ago I have installed SD on my laptop, I'm a bit of a newbie, so I was trying different options and the combination of adding the PPA and installing through PlayDeb worked just fine, so the problem emerged relatively recently.
I'd be glad for help, because I got quite addicted to SD already, but want to get better experience, than playing on my laptop which has hardly any graphic acceleration and the game looks like an early NFS :P
Amarok
 

Return to Problems, Fixes & Help

Who is online

Users browsing this forum: No registered users and 2 guests

cron