[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant personal_album_id - assumed 'personal_album_id' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 969: Use of undefined constant user_images - assumed 'user_images' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4519: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4521: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4522: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4523: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3716)
Speed Dreams Community • View topic - Trackgen doesn't make any file
Page 1 of 1

Trackgen doesn't make any file

PostPosted: Thu Oct 20, 2011 4:01 pm
by adibia
I had the same problem with TORCS (also, its level editor wasn't able to create AC3D file). Trackgen doesn't make any file no matter what arguments I use. When I just open the application, it list all arguments. When I use a specific argument, the list isn't shown, but no file is made. It doesn't work even with the tracks supplied with the game.
I'm using Speed Dreams 2 beta on Windows XP SP3.